Void Resonance

Full Version: *Update* TeamSpeak 3.1 Server
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
We've now updated the server to 3.1. Please report any bugs directly to me, thanks!

You'll now need to update your client to at least PC client 3.1.7, iOS client 3.1.26 or Android client 3.1.8 in order to join!

If you're updating from anywhere between 3.0.18.2 (22/10/2015) to 3.0.19.4 (14/07/2016) on PC, there are major differences such as API, Plugins and layout. I strongly recommend you backup your identities as updating could wipe them. 

The following image is the fastest way to update. It's mandatory in order to use my Network's TeamSpeak server now.

[Image: c0e1de641758dc7f7764b6f9593ee8c8.png]

PC client 3.1.7, iOS client 3.1.26 or Android client 3.1.8 are the minimal required versions to connect so please check you have at least those.